Symptôme(s) :
Le message “Lien expiré” s’affiche lors de l’utilisation de l’application Send.
Vous ne pouvez pas envoyer ou recevoir des fichiers via l’application.
Cause(s) :
- Le message “Lien expiré” peut être causé par une erreur de connexion avec la base de données Redis qui est utilisée pour stocker les informations de lien de transfert de fichiers.
- Les données de connexion Redis peuvent être incorrectes ou le serveur Redis peut-être inaccessible.
- Les données dans Redis peuvent avoir été supprimées ou purgées accidentellement.
Résolution :
Etape 1 | Vérifiez les informations de connexion Redis : assurez-vous que les informations de connexion sont correctes et à jour.
Etape 2 | Vérifiez l’état du serveur Redis : assurez-vous que le serveur Redis est en ligne et accessible.
Etape 3| Redémarrez le serveur Redis : redémarrez le serveur Redis pour vérifier s’il peut être accessible.
Etape 4 | Restauration des données Redis : restaurez les données Redis si elles ont été supprimées accidentellement.
Etape 5 | Créer un volume persistant dans Redis : assurez-vous que les données dans Redis ne soient pas perdues lorsque le conteneur Redis est redémarré.
Source(s) :
https://gitlab.com/timvisee/send